Multiple SGNL Service Outages: Actions, Ingestion and Config. Access Service is degraded.

Incident Report for SGNL

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 22:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 21:59 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 21:38 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 21:25 UTC

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 20:26 UTC
This incident affected: Access Service, Config Service, Ingestion Service, and Action Service.