Failover Test

Incident Report for SGNL

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 00:28 UTC

Update

We are continuing to investigate this issue.
Posted Jul 03, 2025 - 00:19 UTC

Update

We are continuing to investigate this issue.
Posted Jul 03, 2025 - 00:18 UTC

Investigating

We are running a failover test.
Posted Jul 03, 2025 - 00:15 UTC
This incident affected: KIW (Console, Access Service, Config Service, Ingestion Service, Action Service).