Multiple SGNL Service Outages: Config, Ingestion, and Action

Incident Report for SGNL

Resolved

This incident has been resolved.
Posted May 15, 2025 - 23:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 22:58 UTC

Investigating

We are currently investigating this issue.
Posted May 15, 2025 - 22:48 UTC
This incident affected: KIW (Config Service, Ingestion Service, Action Service).