KIW Failover test (fail back)

Incident Report for SGNL

Resolved

KIW fail-back test has been complete
Posted Jul 03, 2025 - 01:38 UTC

Investigating

KIW Failover test (fail back)
Posted Jul 03, 2025 - 01:33 UTC
This incident affected: KIW (Console, Access Service, Config Service, Ingestion Service, Action Service).